Wcapi LLP - Incident Report – Service Outage – Incident details

All systems operational

Incident Report – Service Outage

Resolved
Major outage
Started about 1 month agoLasted 1 minute

Affected

Website

Operational from 10:17 AM to 10:18 AM, Major outage from 10:18 AM to 10:18 AM

App

Operational from 10:17 AM to 10:18 AM, Major outage from 10:18 AM to 10:18 AM

WhatsApp Cloud API

Operational from 10:17 AM to 10:18 AM, Major outage from 10:18 AM to 10:18 AM

WhatsApp business API number

Operational from 10:17 AM to 10:18 AM, Major outage from 10:18 AM to 10:18 AM

Partner API

Partner Webhooks

Operational from 10:17 AM to 10:18 AM, Major outage from 10:18 AM to 10:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    This outage was caused by an unexpected auto-update from our server provider, Amazon Web Services (AWS), which affected server configurations globally. This was not an isolated incident—many AWS customers worldwide experienced similar disruptions. Our team responded immediately to resolve the issue and restore full service. We are taking additional steps to minimize the impact of such external provider issues in the future.