Scheduled for January 14, 2025 at 8:14 PM – 10:14 PM
Affects
App
Under maintenance from 8:14 PM to 10:14 PM
WhatsApp Cloud API
Under maintenance from 8:14 PM to 10:14 PM
Partner API
Under maintenance from 8:14 PM to 10:14 PM
Partner Webhooks
Under maintenance from 8:14 PM to 10:14 PM
WhatsApp Cloud API Message Delivery
Under maintenance from 8:14 PM to 10:14 PM
Third Party: Shopify → Shopify API & Mobile
Updates
Completed
January 14, 2025 at 10:14 PM
Completed
January 14, 2025 at 10:14 PM
Maintenance has completed successfully
In progress
January 14, 2025 at 8:14 PM
In progress
January 14, 2025 at 8:14 PM
Maintenance is now in progress
Planned
January 14, 2025 at 8:14 PM
Planned
January 14, 2025 at 8:14 PM
We are pleased to announce an upcoming upgrade to the WCAPI software. This upgrade is part of our ongoing commitment to improve system performance, security, and to provide you with enhanced features for a better user experience.
Upgrade Details:
Date: Jan 15, 2024 Time: 1:42 a.m. (IST) Duration: 2 hours Affected Services: bulk broadcasting schedule messaging API access, integrations, Etc Downtime Expected: Yes/2 hours (improve system performance, security, new features) Key Enhancements in This Update:
Feature 1, Improved API response times for faster data processing. Feature 2, Enhanced security measures to safeguard your data. Feature 3, Introduction of new features for smoother integrations.
We appreciate your understanding and cooperation during this time. Thank you for choosing WCAPI for your software solutions. We are excited to bring you these improvements and look forward to continuing to serve your needs.