Wcapi LLP - Major disruptions: Cloud API – Incident details

All systems operational

Major disruptions: Cloud API

Resolved
Operational
Started 8 months agoLasted less than a minute

Affected

WhatsApp Cloud API

Operational from 4:17 PM to 4:17 PM

Updates
  • Resolved
    Update

    We are currently recovering from an earlier outage affecting the ability to send message using Cloud API and use of Local Storage. Services are in the process of being restored. We apologize for any inconvenience that this may have caused.

  • Resolved
    Resolved

    We are currently experiencing disruption impacting the WhatsApp Cloud API. We are investigating and will provide further updates soon.