Wcapi LLP - Cloud API - Local Storage – Incident details

All systems operational

Cloud API - Local Storage

Resolved
Operational
Started 8 months agoLasted about 3 hours

Affected

WhatsApp business API number

Operational from 4:20 PM to 6:51 PM

Updates
  • Resolved
    Resolved

    We are currently recovering from an earlier outage affecting the ability to send message using Cloud API and use of Local Storage. Services are in the process of being restored. We apologize for any inconvenience that this may have caused.

  • Identified
    Identified

    We are currently experiencing disruption impacting the WhatsApp Cloud API - Local Storage. We are investigating and will provide further updates soon.