Wcapi LLP - automatic reply does not come when a user send a new message from new number connected meta WhatsApp cloud API number from new number not Auto reply – Incident details

All systems operational

automatic reply does not come when a user send a new message from new number connected meta WhatsApp cloud API number from new number not Auto reply

Resolved
Degraded performance
Started 9 months agoLasted 1 day

Affected

WhatsApp Cloud API

Degraded performance from 10:07 AM to 10:28 AM

WhatsApp business API number

Degraded performance from 10:07 AM to 10:28 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved as it was caused by Meta when many people were sending messages.

  • Monitoring
    Monitoring

    We have monitored and reported this and will resolve it as soon as possible

  • Identified
    Identified

    meta API problem it is solving

  • Investigating
    Investigating
    We are currently investigating this incident.