Wcapi LLP - We are currently experiencing a temporary service disruption due to a recent DNS configuration update. As the new DNS records propagate across the global network, some users may be unable to access the service. – Incident details

Experiencing partial outage

We are currently experiencing a temporary service disruption due to a recent DNS configuration update. As the new DNS records propagate across the global network, some users may be unable to access the service.

Resolved
Major outage
Started 27 days agoLasted about 2 hours

Affected

App

Major outage from 7:30 AM to 9:02 AM, Operational from 9:02 AM to 9:36 AM, Major outage from 9:36 AM to 9:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.