Wcapi LLP - WhatsApp Reseller Account Login Issues – Incident details

Experiencing partial outage

WhatsApp Reseller Account Login Issues

Resolved
Major outage
Started 7 months agoLasted 15 days

Affected

App

Operational from 4:00 AM to 5:32 AM, Major outage from 5:32 AM to 6:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an issue affecting some customers using our WhatsApp reseller service. Affected users may experience login issues or be unable to access their accounts.

    Our team is working closely with the reseller to identify the root cause and resolve the problem as quickly as possible. We will provide further updates as we learn more.

    We apologize for the inconvenience and appreciate your patience.