Wcapi LLP - Temporary Downtime – Incident details

All systems operational

Temporary Downtime

Resolved
Operational
Started about 1 month agoLasted 1 minute

Affected

App

Operational from 10:06 AM to 10:07 AM

Updates
  • Resolved
    Resolved

    We experienced a service disruption that lasted approximately 30 minutes. The issue has been identified and resolved, and all systems are now operating normally.

    We apologize for any inconvenience this may have caused and appreciate your patience. If you continue to experience any issues, please reach out to our support team.

  • Identified
    Identified

    The issue has been identified

  • Investigating
    Investigating
    We are currently investigating this incident.